Plug placement

Moderators: Shu, rand

Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
niknarly
Posts: 8
Joined: Sun Dec 11, 2011 2:05 am
Boat Number: 1072
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Plug placement

Post by niknarly » Sun Dec 11, 2011 6:08 pm

Hey,
So i have what i think is a Bruce Boatworks Penultimate,
Question... so when i got it the hull was detached from the deck,
so i epoxied that bad boy back together.
As a result water had gotten on the inside of the hull.
The problem is, the plug is a good 10 inches from the back of the hull.
And lot of water gets stuck behind this area.
Of course we don't want any water inside the hull, but it happens when we least want it.
Has anybody else had this issue?
I drilled a hole in the back to drain the water out, but i refilled the hole because the stern is really narrow and i was worried about what area to put a new plug in as the plug would stick out of the surface; and i hate putting new holes in boats. Also the transom flaps seem to be in the way.
Do you think this process is necessary?

Image

hawkeye
Posts: 9
Joined: Thu Jun 24, 2010 8:59 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by hawkeye » Mon Dec 12, 2011 8:46 am

Hello,

I have a -91 Jibetech (Saffer) and the drain plug is placed in the transom instead of in that recess in the floor. Its placed in centerline under the rudder fitting (not much space but it fits). Don't know if the Bruce version has any structure inside there but my one hasn't.

niknarly
Posts: 8
Joined: Sun Dec 11, 2011 2:05 am
Boat Number: 1072
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by niknarly » Wed Dec 14, 2011 5:16 am

Thanks for the reply.
I did some tapping around under the centerline, and it seemed pretty structurally important, i'd rather not drill a hole if i don't have to. I'll wait to see if anybody else has any insight.
I might do some exploratory drilling and see if it viable.

As you can see in the picture there is the raised T area that has bolts onto the transom.
Does your boat have that?
My only worry is that Thicker backing plate goes further down. Therefore could be a thick piece of fiberglass to drill through.

hawkeye
Posts: 9
Joined: Thu Jun 24, 2010 8:59 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by hawkeye » Wed Dec 14, 2011 2:11 pm

I've got the "T" in my version too:
Image

Here's a image of the plug in the stern:
Image

/Håkan

niknarly
Posts: 8
Joined: Sun Dec 11, 2011 2:05 am
Boat Number: 1072
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by niknarly » Wed Dec 14, 2011 7:28 pm

Perfect! That builds up my confidence.
Thank you so much for the pictures.

Also, what are your transom flaps made out? They look like they work pretty well.
Mine are these thick pieces of stiff warped rubber, which don't work the greatest.

hawkeye
Posts: 9
Joined: Thu Jun 24, 2010 8:59 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by hawkeye » Wed Dec 14, 2011 8:29 pm

It's just the back side of a paper binder, plastic and quite stiff.

Fourteen
Posts: 11
Joined: Thu Aug 18, 2011 3:50 pm
Boat Number: unknown
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by Fourteen » Tue Jan 10, 2012 7:58 pm

I also have a Bruce Penny hull. Drain in the same place on the deck (Not Transom)and often wondered how much water was 'resident' in the hull. As you have indicated I imagine that some water remains despite my best effort at dumping it. I periodically empty the hull during the sailing season and note ~ 1ltr of water each time (daily use ~every 3 weeks or so) I never worry too much about it during the summer but cold storage is an issue. Please post how much water you get ot of there and where you end up placing the plug.

14

niknarly
Posts: 8
Joined: Sun Dec 11, 2011 2:05 am
Boat Number: 1072
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by niknarly » Sun Jan 15, 2012 12:35 am

I'll let you know if i end up putting a plug in (it's on the backburner of my repair list at the moment). I will most likely be placing the plug in the same location hawkeye suggested. I'll post pictures too.

For my boat: the deck was separating from the hull, i believe that is where most of the water came from. I had maybe around 2L of water in the transom that was just sloshing around when bought the boat. I ended up drilling a hole to drain it, then i refilled the hole. I also stuck a wet vac inside the hull to suck out the rest of the moisture out.

Good to know that there are other boats like mine out there.

User avatar
mechoption
Posts: 58
Joined: Sat Oct 13, 2007 10:59 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Plug placement

Post by mechoption » Fri Mar 16, 2012 2:34 pm

Glad I'm not the only one with this issue (some transome pics in here: viewtopic.php?f=5&t=1375).

Personally I remove the last bit of water by tilting the boat forwards and then sponging it out of an inspection hatch with a huge sponge - works well. My lower rudder pintle is too low for me to consider putting a bung hole there.
Cross III Penultimate I14, 1986, "Grin", CAN519
Kirby 1? I14, 1968, "Agamemnon", CAN324 (sold)

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Who is online

Users browsing this forum: No registered users and 1 guest